*** UPDATE October 2017 ***

We are close to launching mediaMON Desktop v1 which WILL include a Linux 64bit version. This is due Q4 2017.

If you would like to be informed when we update mediaMON please sign up here


mediaMON will work on various Linux versions, however it is built as a 32 bit application. Many new installs of Linux are 64 bit and do NOT come with the compatible libraries to run 32 bit applications. 


Most Linux distro's have the 32 bit libs (libraries) available as either an apt-get or yum installs, but we've been seeing some issues for the latest Ubuntu (13 & 14). We will update this FAQ when we know a lot more.


Thanks



Update - 4th September 2014


We believe the following commands may work well in Ubuntu 14.04 64 bit to install 32 bit libraries. We have not tested this, however good success has been reported.


sudo dpkg --add-architecture i386
sudo apt-get update
sudo apt-get install libc6:i386 libncurses5:i386 libstdc++6:i386